Able Remote Changing Android Version Support to 2.2

Here are the current stats for the various Android versions that users of the mobile version of Able Remote are running.

When we started the project, we wanted to support as many different Android versions as possible. Up to now we have been able to keep supporting Android 1.6 and newer. However, there are various technical improvements we want to make to Able Remote that will not work on the older versions of Android. So we have decided to move the minimum supported version up to Android 2.2. This will only affect 2.4% of the current users. All users with version 2.2 or later are not affected by this. We hope you understand that this decision is only motivated by our aim to keep improving Able Remote. This change will take affect in the next update for Able Remote.

Comments are closed.

About Us

We are a small startup creating fun mobile apps

Read More

Connect

If you like to stay updated with all our latest news